<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Amanda Shires&#x27; &#x27;That&#x27;s All&#x27; Cover Kisses 2020 Goodbye [WATCH]</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="106.3cowboycountry/"/><meta data-react-helmet="true" name="description" content="Amanda Shires&#x27; version of the Genesis original comes paired with a lyric video all about 2020."/><meta data-react-helmet="true" name="keywords" content="amanda shires that&#x27;s all, amanda shires genesis cover, amanda shires that&#x27;s all cover, amanda shires that&#x27;s all video,music"/><meta data-react-helmet="true" property="fb:app_id" content="203938352949883"/><meta data-react-helmet="true" property="fb:admins" content="164101292"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="WATCH: Amanda Shires&#x27; &#x27;That&#x27;s All&#x27; Cover Kisses 2020 Goodbye"/><meta data-react-helmet="true" property="og:description" content="Amanda Shires&#x27; version of the Genesis original comes paired with a lyric video all about 2020."/><meta data-react-helmet="true" property="og:url" content="https://1063cowboycountry.com/amanda-shires-thats-all-genesis-cover/"/><meta data-react-helmet="true" property="og:site_name" content="106.3 Cowboy Country"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/623/files/2019/04/GettyImages-1141097479.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@1063cowboycntry"/><meta data-react-helmet="true" name="sailthru.description" content="Amanda Shires&#x27; version of the Genesis original comes paired with a lyric video all about 2020."/><meta data-react-helmet="true" name="sailthru.date" content="2021-01-04 09:15:36"/><meta data-react-helmet="true" name="sailthru.title" content="Amanda Shires’ ‘That’s All’ Cover Kisses 2020 Goodbye [WATCH]"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-klen, tsmmarket-cheyenne, tsmtype-local, new-music-everyday, amanda-shires, music"/><meta data-react-helmet="true" name="sailthru.author" content="astefano"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/623/files/2019/04/GettyImages-1141097479.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/623/files/2019/04/GettyImages-1141097479.jpg"/><meta data-react-helmet="true" property="fb:pages" content="360767987235"/><meta data-react-helmet="true" name="google-site-verification" content="4Bo4wouCsYRV6_6qo_vwpJjugM_dpN9JaAEVqTect-s"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=50dc27ee8eaab0e3fb2b579ccea65ac9275cca07&mver=13" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/100/files/2011/02/favicon-3.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/100/files/2011/02/favicon-3.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Carly Pearce Sings About What He ‘Didn’t Do’ in New Song [Watch]" href="https://1063cowboycountry.com/carly-pearce-new-song-didnt-do/"/><link data-react-helmet="true" rel="next" title="Oversize Load May Cause Delays on I-25, I-80 in Wyoming Today" href="https://1063cowboycountry.com/oversize-load-may-cause-delays-on-i-25-i-80-in-wyoming-today/"/><link data-react-helmet="true" rel="canonical" href="https://theboot.com/amanda-shires-thats-all-genesis-cover/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=72&amp;w=72"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=50dc27ee8eaab0e3fb2b579ccea65ac9275cca07&mver=13" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"1063cowboycountry.com","blogId":100,"method":"get_single","postId":570706,"crosspostBlogId":"623","crosspostPostId":"272591","postType":"post","postDateGmt":"2021-01-04 16:15:36.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"astefano","dimension2":"music","dimension3":"new-music-everyday,amanda-shires,theboot-xpost","dimension4":"post","dimension5":"Mon Jan 04 2021","dimension6":"09:15","dimension7":"standard","dimension8":"1034","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"astefano","dimension2":"music","dimension3":"new-music-everyday,amanda-shires,theboot-xpost","dimension4":"post","dimension5":"Mon Jan 04 2021","dimension6":"09:15","dimension7":"standard","dimension8":"1034","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-19114012-3",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114012-3"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114012-4",
          name: "UA191140124",
          allowAnchor: false
        });
        ga( "UA191140124.require", "displayfeatures" );
        ga( "UA191140124.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191140124.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191140124" ] = {gaid:"UA-19114012-4"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Amanda Shires' 'That's All' Cover Kisses 2020 Goodbye [WATCH]","callsign":"KLENFM","market":"Cheyenne","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"new-music-everyday,amanda-shires,theboot-xpost","categories":"music","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KLENFM&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script type="text/javascript" src="//d1180od816jent.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=1063cowboycountry.com&v=50dc27ee8eaab0e3fb2b579ccea65ac9275cca07&mver=13"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "1063cowboycountry.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@type":"article","headline":"Amanda Shires' 'That's All' Cover Kisses 2020 Goodbye [WATCH]","publisher":{"@type":"Organization","name":"106.3 Cowboy Country","logo":{"@type":"ImageObject","url":"//townsquare.media/site/100/files/2013/05/KLEN-106.3CowboyCountry1.png"}},"url":"https://1063cowboycountry.com/amanda-shires-thats-all-genesis-cover/","mainEntityOfPage":{"@type":"WebPage","@id":"https://theboot.com/amanda-shires-thats-all-genesis-cover/"},"description":"Amanda Shires' version of the Genesis original comes paired with a lyric video all about 2020.","image":"//townsquare.media/site/623/files/2019/04/GettyImages-1141097479.jpg","author":"Angela Zimmer (Stefano)","keywords":"astefano amanda-shires-thats-all-genesis-cover music new-music-everyday amanda-shires theboot-xpost pagetype-post country web","datePublished":"2021-01-04T14:15:36.000Z","dateCreated":"2021-01-04T14:15:36.000Z","dateModified":"2021-01-04T14:15:36.000Z"}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Hot List:" href="#">Hot List:</a></li><li><a title="Get Our APP" href="/app/">Get Our APP</a></li><li><a title="Advertise With Us" href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li><a title="Sign Up For Our Newsletter" href="/newsletter/">Sign Up For Our Newsletter</a></li><li><a title="Seize the Deal!" href="https://www.seizethedeal.com/cities/southeastern-wyoming">Seize the Deal!</a></li><li><a title="Get Cowboy Country Merch" href="https://townsquarecheyenne.threadless.com/collections/cowboy-country">Get Cowboy Country Merch</a></li><li><a title="Listen on Alexa or Google Home" href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Listen on Alexa or Google Home</a></li><li><a title="HS Scoreboard" href="/cheyenne-high-school-sports-scoreboard/">HS Scoreboard</a></li><li><a title="Wyoming Sports" href="/category/sports/">Wyoming Sports</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="106.3 Cowboy Country" title="106.3 Cowboy Country" data-source="logo"><img src="//townsquare.media/site/100/files/2020/11/106-3-2.png" alt="106.3 Cowboy Country" title="106.3 Cowboy Country"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/shows" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/author/jonkleemann/" title="Jax in the Morning" data-source="nav">Jax in the Morning</a></li><li class="hassub"><a href="/author/jess/" title="Jess" data-source="nav">Jess</a></li><li class="hassub"><a href="/show/buddy-logan-the-ride-home/" title="Buddy Logan &amp; The Ride Home!" data-source="nav">Buddy Logan &amp; The Ride Home!</a></li><li class="hassub"><a href="/show/taste-of-country-nights/" title="Taste of Country Nights" data-source="nav">Taste of Country Nights</a></li><li class="hassub"><a href="/show/brett-alans-3rd-shift/" title="Brett Alan&#x27;s 3rd Shift" data-source="nav">Brett Alan&#x27;s 3rd Shift</a></li><li class="hassub"><a href="/show/the-country-club-with-dee-jay-silver/" title="The Country Club with Dee Jay Silver" data-source="nav">The Country Club with Dee Jay Silver</a></li><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/djs" title="All DJs" data-source="nav">All DJs</a></li></ul></li><li class="hassub"><a href="/apps" title="Apps" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li></ul></li><li class="hassub"><a href="/listen-live" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app/" title="App" data-source="nav">App</a></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen on Alexa or Google Home" data-source="nav">Listen on Alexa or Google Home</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/contests/" title="Win Stuff" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Keep Checking Back For More Ways To Win" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub"><a href="/events-cheyenne/" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-cheyenne/" title="Events Calendar" data-source="nav">Events Calendar</a></li><li class="hassub"><a href="/events-cheyenne/community/add" title="Submit Your Event" data-source="nav">Submit Your Event</a></li></ul></li><li class="hassub"><a href="/playlist/" title="Playlist" data-source="nav">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/" title="Recently Played" data-source="nav">Recently Played</a></li></ul></li><li class="hassub"><a href="/cheyenne-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/cheyenne-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="http://www.1063cowboycountry.com/roads" title="WYDOT Road Closures" data-source="nav" target="_blank">WYDOT Road Closures</a></li></ul></li><li class="hassub"><a href="/feedback" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li></ul></li><li class="hassub"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/author/jonkleemann/" title="Jax in the Morning" data-source="nav">Jax in the Morning</a></li><li class="hassub"><a href="/author/jess/" title="Jess" data-source="nav">Jess</a></li><li class="hassub"><a href="/show/buddy-logan-the-ride-home/" title="Buddy Logan &amp; The Ride Home!" data-source="nav">Buddy Logan &amp; The Ride Home!</a></li><li class="hassub"><a href="/show/taste-of-country-nights/" title="Taste of Country Nights" data-source="nav">Taste of Country Nights</a></li><li class="hassub"><a href="/show/brett-alans-3rd-shift/" title="Brett Alan&#x27;s 3rd Shift" data-source="nav">Brett Alan&#x27;s 3rd Shift</a></li><li class="hassub"><a href="/show/the-country-club-with-dee-jay-silver/" title="The Country Club with Dee Jay Silver" data-source="nav">The Country Club with Dee Jay Silver</a></li><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/djs" title="All DJs" data-source="nav">All DJs</a></li></ul></li><li class="hassub hide"><a href="/apps" title="Apps" data-source="nav">Apps</a><ul class="links submenu"><li class="hassub"><a href="/download/android" title="Download Android" data-source="nav">Download Android</a></li><li class="hassub"><a href="/download/ios" title="Download iOS" data-source="nav">Download iOS</a></li></ul></li><li class="hassub hide"><a href="/listen-live" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app/" title="App" data-source="nav">App</a></li><li class="hassub"><a href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen on Alexa or Google Home" data-source="nav">Listen on Alexa or Google Home</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/cheyenne-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub hide"><a href="/contests/" title="Win Stuff" data-source="nav">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Keep Checking Back For More Ways To Win" data-source="nav">Keep Checking Back For More Ways To Win</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li></ul></li><li class="hassub hide"><a href="/events-cheyenne/" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-cheyenne/" title="Events Calendar" data-source="nav">Events Calendar</a></li><li class="hassub"><a href="/events-cheyenne/community/add" title="Submit Your Event" data-source="nav">Submit Your Event</a></li></ul></li><li class="hassub hide"><a href="/playlist/" title="Playlist" data-source="nav">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/" title="Recently Played" data-source="nav">Recently Played</a></li></ul></li><li class="hassub hide"><a href="/cheyenne-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/cheyenne-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="http://www.1063cowboycountry.com/roads" title="WYDOT Road Closures" data-source="nav" target="_blank">WYDOT Road Closures</a></li></ul></li><li class="hassub hide"><a href="/feedback" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li></ul></li><li class="hassub hide"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Jess</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Jess</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1063cowboy" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/cowboycountry1063" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/1063cowboycntry" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/106.3cowboycountry/" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-570706" data-location="/amanda-shires-thats-all-genesis-cover/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-570706"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/623/files/2019/04/GettyImages-1141097479.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/623/files/2019/04/GettyImages-1141097479.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/623/files/2019/04/GettyImages-1141097479.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Amanda Shires’ ‘That’s All’ Cover Kisses 2020 Goodbye [WATCH]</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/623/files/2016/10/430A7710.jpg" href="//1063cowboycountry.com/author/astefano/" rel="author" title="Angela Stefano"></a></figure></div><a class="author-name" href="//1063cowboycountry.com/author/astefano/" rel="author" title="Angela Stefano">Angela Stefano</a></address></div><time dateTime="2021-01-04 16:15:36 +0000">Published: January 4, 2021</time></div><figcaption title="Kevin Winter, Getty Images">Kevin Winter, Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F1063cowboycountry.com%2Famanda-shires-thats-all-genesis-cover%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Amanda%20Shires%E2%80%99%20%E2%80%98That%E2%80%99s%20All%E2%80%99%20Cover%20Kisses%202020%20Goodbye%20%5BWATCH%5D%20http%3A%2F%2F1063cowboycountry.com%2Famanda-shires-thats-all-genesis-cover%2F%3Ftrackback%3Dtwitter_mobile%20%401063cowboycntry" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><a href="//theboot.com/tags/amanda-shires/">Amanda Shires</a> kisses 2020 goodbye with a newly released cover of Genesis&apos; &quot;That&apos;s All&quot; -- and an accompanying lyric video that truly encompasses the wild and wacky year that was. The song, Shires says, &quot;defines 2020 for me -- a true COVID anthem.&quot;</p><p>Shires&apos; &quot;That&apos;s All&quot; lyric video, created by Deren Ney, features &quot;murder hornets,&quot; an animated COVID-19 particle, closed venues, protest signs and more. Graffiti&apos;d faces memorialize some of the famous people who died in 2020, and Nashville&apos;s very own Grimey&apos;s record store appears in the clip as well.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Shires co-produced her cover of &quot;That&apos;s All&quot; with Pete Levin (the solo-playing &quot;Levinbot 5000&quot; in the lyric video). The song originally comes from Genesis&apos; self-titled 1983 album. The Tony Banks, Phil Collins and Michael Rutherford-penned track was the band&apos;s first&#xA0;<em>Billboard</em> Hot 100 Top 10.</p><p>&quot;I dare you to not dance to my version when you hear it,&quot; Shires says.</p><div class="lazyload-placeholder oembed-lazyload-placeholder" data-pod="{&quot;title&quot;:&quot;Amanda Shires – That’s All (Official Lyric Video)&quot;,&quot;author_name&quot;:&quot;Amanda Shires&quot;,&quot;author_url&quot;:&quot;https://www.youtube.com/c/amandashires&quot;,&quot;type&quot;:&quot;video&quot;,&quot;height&quot;:113,&quot;width&quot;:200,&quot;version&quot;:&quot;1.0&quot;,&quot;provider_name&quot;:&quot;YouTube&quot;,&quot;provider_url&quot;:&quot;https://www.youtube.com/&quot;,&quot;thumbnail_height&quot;:360,&quot;thumbnail_width&quot;:480,&quot;thumbnail_url&quot;:&quot;https://i.ytimg.com/vi/IFn-YX_WWKk/hqdefault.jpg&quot;,&quot;html&quot;:&quot;&lt;iframe width=\&quot;200\&quot; height=\&quot;113\&quot; src=\&quot;https://www.youtube.com/embed/IFn-YX_WWKk?feature=oembed\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;/iframe&gt;&quot;}"></div><p>Shires&apos; most recent solo album,&#xA0;<em>To the Sunset</em>, arrived in 2018. However, she&apos;s kept busy with collaborative projects and one-off songs in the time since: She helped assemble the <a href="//theboot.com/tags/the-highwomen/">Highwomen </a>(Shires, <a href="//theboot.com/tags/brandi-carlile/">Brandi Carlile</a>, <a href="//theboot.com/tags/natalie-hemby/">Natalie Hemby</a> and <a href="//theboot.com/tags/maren-morris/">Maren Morris</a>), who released their self-titled debut album in September of 2019.&#xA0;Additionally, as a member of the 400 Unit, she backed her husband, fellow musician <a href="//theboot.com/tags/jason-isbell/">Jason Isbell</a>, on his newest album, 2020&apos;s&#xA0;<em>Reunions</em>.</p><p>Shires&apos; &quot;That&apos;s All&quot; cover arrived at the very end of 2020, but she also released <a href="https://theboot.com/amanda-shires-jason-isbell-the-problem-abortion-song-yellowhammer-fund-listen/">&quot;The Problem&quot; </a>in late September. The song, a collaboration with Isbell, shares a couple&apos;s perspective on seeking an abortion, and reflects on the unwavering support we all need in our most difficult moments.</p><div><p style="text-align: center;"><strong>15 Underrated Country Songs Released in 2020:</strong></p></div><div class="lazyload-placeholder singlePostGallery-lazyload-placeholder" data-pod="{&quot;galleryindex&quot;:&quot;0&quot;,&quot;url&quot;:&quot;/rest/carbon/uri/api/gallery/domain/tasteofcountry.com/galleryId/517670?filterexclusions&amp;galleryindex=0&quot;,&quot;thumbnail&quot;:&quot;http://tsm-branded-apps.s3.amazonaws.com/icons/slideshow@3x.png&quot;,&quot;layout&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;fullscreen&quot;:&quot;0&quot;,&quot;blingfrequency&quot;:3,&quot;portraitmode&quot;:&quot;0&quot;,&quot;galleryid&quot;:&quot;tsm-photogallery-204-517670-0&quot;}"></div></div></div><div class="content-footer"><div class="feed_attribution_after clearfix">
<a href="//theboot.com/amanda-shires-thats-all-genesis-cover/" target="_blank"><img src="//townsquare.media/site/623/files/2014/09/boot-140x30.png" class="crosspost-attribution-image" alt="The Boot"></a> Source: <a href="//theboot.com/amanda-shires-thats-all-genesis-cover/" target="_blank">Amanda Shires&#x2019; &#x2018;That&#x2019;s All&#x2019; Cover Kisses 2020 Goodbye [WATCH]</a>
</div><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//1063cowboycountry.com/tags/new-music-everyday/">#NewMusicEveryday</a></span><span>, <a href="//1063cowboycountry.com/tags/amanda-shires/">Amanda Shires</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//1063cowboycountry.com/category/music/">Music</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-789"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-789" class="blogroll carousel slider dl align-default"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2018/11/RS13907_486507778-e1542739153483.jpg" href="//1063cowboycountry.com/get-the-latest-news-and-information-for-free/" rel="" title="Get the Latest News and Information for Free" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/get-the-latest-news-and-information-for-free/" title="Get the Latest News and Information for Free" class="title" data-source="blogroll">Get the Latest News and Information for Free</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-59"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-529"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for you</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-787"><header><h2><span class="title-container"> Recommended for You,</span></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-row-standard"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2018/11/RS13907_486507778-e1542739153483.jpg" href="//1063cowboycountry.com/get-the-latest-news-and-information-for-free/" rel="" title="Get the Latest News and Information for Free" data-source="blogroll"></a></figure><div class="content"><a href="//1063cowboycountry.com/get-the-latest-news-and-information-for-free/" title="Get the Latest News and Information for Free" class="title" data-source="blogroll">Get the Latest News and Information for Free</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2019/03/Message-us.png" href="//1063cowboycountry.com/now-you-can-chat-with-us-on-the-cowboy-country-app/" rel="" title="Now You Can Chat With Us on the Cowboy Country App" data-source="blogroll"></a></figure><div class="content"><a href="//1063cowboycountry.com/now-you-can-chat-with-us-on-the-cowboy-country-app/" title="Now You Can Chat With Us on the Cowboy Country App" class="title" data-source="blogroll">Now You Can Chat With Us on the Cowboy Country App</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2019/03/GettyImages-966918980-e1553880158396.jpg" href="//1063cowboycountry.com/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" rel="" title="Listen to Us on Your Google Home or Alexa Device Smart Speaker" data-source="blogroll"></a></figure><div class="content"><a href="//1063cowboycountry.com/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen to Us on Your Google Home or Alexa Device Smart Speaker" class="title" data-source="blogroll">Listen to Us on Your Google Home or Alexa Device Smart Speaker</a></div></article></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Equal Employment Opportunity Policy" href="/eeo/" aria-label="Equal Employment Opportunity Policy" class="">Equal Employment Opportunity Policy</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/cheyenne-wy/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/klen" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" data-title="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" href="/klen-public-file/" aria-label="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Cheyenne Business Listings" href="/cheyenne-featured-business-listings/" aria-label="Cheyenne Business Listings" class="">Cheyenne Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/106.3cowboycountry/" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1063cowboy" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/1063cowboycntry" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/cowboycountry1063" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->106.3 Cowboy Country<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.50dc27ee8eaab0e3fb2b579ccea65ac9275cca07.js?mver=13"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=50dc27ee8eaab0e3fb2b579ccea65ac9275cca07&mver=13"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>