<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Can You Find the Mountain Lion Hiding in This Picture?</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="106.3cowboycountry/"/><meta data-react-helmet="true" name="description" content="Take a close look and see if you can spot the mountain lion stalking the elk."/><meta data-react-helmet="true" property="fb:app_id" content="203938352949883"/><meta data-react-helmet="true" property="fb:admins" content="164101292"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Can You Find the Mountain Lion Hiding in This Picture?"/><meta data-react-helmet="true" property="og:description" content="Take a close look and see if you can spot the mountain lion stalking the elk."/><meta data-react-helmet="true" property="og:url" content="https://1063cowboycountry.com/can-you-find-the-mountain-lion-hiding-in-this-picture/"/><meta data-react-helmet="true" property="og:site_name" content="106.3 Cowboy Country"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/341/files/2020/07/mountain-lion.jpeg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@1063cowboycntry"/><meta data-react-helmet="true" name="sailthru.description" content="Take a close look and see if you can spot the mountain lion stalking the elk."/><meta data-react-helmet="true" name="sailthru.date" content="2020-07-14 12:37:03"/><meta data-react-helmet="true" name="sailthru.title" content="Can You Find the Mountain Lion Hiding in This Picture?"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-klen, tsmmarket-cheyenne, tsmtype-local"/><meta data-react-helmet="true" name="sailthru.author" content="cathyholman"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/341/files/2020/07/mountain-lion.jpeg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/341/files/2020/07/mountain-lion.jpeg"/><meta data-react-helmet="true" property="fb:pages" content="360767987235"/><meta data-react-helmet="true" name="google-site-verification" content="4Bo4wouCsYRV6_6qo_vwpJjugM_dpN9JaAEVqTect-s"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=07a4ceef4811777cec68119b38fd1c0d28d3ee4c&mver=4" as="style"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/100/files/2011/02/favicon-3.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/100/files/2011/02/favicon-3.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="King Soopers to Stop Giving Coin Change Temporarily" href="https://1063cowboycountry.com/king-soopers-to-stop-giving-coin-change-temporarily/"/><link data-react-helmet="true" rel="next" title="Snowy Range Summer Dance Festival Goes Online" href="https://1063cowboycountry.com/snowy-range-summer-dance-festival-goes-online/"/><link data-react-helmet="true" rel="canonical" href="https://mycountry955.com/can-you-find-the-mountain-lion-hiding-in-this-picture/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://1063cowboycountry.com/can-you-find-the-mountain-lion-hiding-in-this-picture/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=07a4ceef4811777cec68119b38fd1c0d28d3ee4c&mver=4" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(e,t={}){return new Promise(function(n,r){var i=function(e){e.target.removeEventListener("load",i),n(e.target)},o=document.createElement("script");for(var a in o.addEventListener("load",i),o.src=e,t)o.setAttribute(a,t[a]);document.body.appendChild(o)})};;
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"1063cowboycountry.com","blogId":100,"method":"get_single","postId":555952,"crosspostBlogId":"341","crosspostPostId":"256810","postType":"post","postDateGmt":"2020-07-14 18:37:03.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"cathyholman","dimension2":"","dimension3":"","dimension4":"post","dimension5":"Tue Jul 14 2020","dimension6":"12:37","dimension7":"standard","dimension8":"509","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"cathyholman","dimension2":"","dimension3":"","dimension4":"post","dimension5":"Tue Jul 14 2020","dimension6":"12:37","dimension7":"standard","dimension8":"509","dimension9":"A","dimension10":"yes","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-19114012-3",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114012-3"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114012-4",
          name: "UA191140124",
          allowAnchor: false
        });
        ga( "UA191140124.require", "displayfeatures" );
        ga( "UA191140124.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191140124.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191140124" ] = {gaid:"UA-19114012-4"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Can You Find the Mountain Lion Hiding in This Picture?","callsign":"KLENFM","market":"Cheyenne","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"","categories":"","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
              isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
              isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
            if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
              if( dl && dl[0] ){
                dl = dl[0];
                w._oiqq = w._oiqq || [];
                var keywordMeta = document.querySelector( "meta[name='keywords']");
                _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                _oiqq.push(["oiq_doTag"]);
                _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
              }
              var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
              oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
              var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
            }
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KLENFM&ncv=24");
      });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile( "//d15kdpgjg3unno.cloudfront.net/oPS.js", {"data-cid": "58", id: "optimera-ops"} );
      });</script>
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>
      (function(window) {
        window.cmpFactory = function( varName ) {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data[ varName + "Call" ];
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        };
        window.__cmp = window.cmpFactory( "__cmp" );
        window.__uspapi = window.cmpFactory( "__uspapi" );
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d1180od816jent.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=1063cowboycountry.com&v=07a4ceef4811777cec68119b38fd1c0d28d3ee4c&mver=4"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{}};if(window.__uspapi){__uspapi("getUSPData", 1, function(r){params.params.us_privacy=r?(r.uspString||"1---"):"1---";apstag.init(params);})}else{apstag.init(params);}})();</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "1063cowboycountry.com";ZERG.user = 751;</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Hot List:" href="#">Hot List:</a></li><li><a title="Get Our APP" href="/app/">Get Our APP</a></li><li><a title="Seize the Deal!" href="https://www.seizethedeal.com/cities/southeastern-wyoming">Seize the Deal!</a></li><li><a title="Get Cowboy Country Merch" href="https://townsquarecheyenne.threadless.com/collections/cowboy-country">Get Cowboy Country Merch</a></li><li><a title="Advertise With Us" href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li><a title="Listen on Alexa or Google Home" href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Listen on Alexa or Google Home</a></li><li><a title="Sign Up For Our Newsletter" href="/newsletter/">Sign Up For Our Newsletter</a></li><li><a title="HS Scoreboard" href="/cheyenne-high-school-sports-scoreboard/">HS Scoreboard</a></li><li><a title="Wyoming Sports" href="/category/sports/">Wyoming Sports</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="106.3 Cowboy Country" title="106.3 Cowboy Country" data-source="logo"><img src="//townsquare.media/site/100/files/2017/11/klenfm-logo.png" alt="106.3 Cowboy Country" title="106.3 Cowboy Country"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/shows" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/author/jonkleemann/" title="Jax in the Morning" data-source="nav">Jax in the Morning</a></li><li class="hassub"><a href="" title="Jess" data-source="nav">Jess</a></li><li class="hassub"><a href="/show/buddy-logan-the-ride-home/" title="Buddy Logan &amp; The Ride Home!" data-source="nav">Buddy Logan &amp; The Ride Home!</a></li><li class="hassub"><a href="/show/taste-of-country-nights/" title="Taste of Country Nights" data-source="nav">Taste of Country Nights</a></li><li class="hassub"><a href="/show/the-country-club-with-dee-jay-silver/" title="The Country Club with Dee Jay Silver" data-source="nav">The Country Club with Dee Jay Silver</a></li><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/djs" title="All DJs" data-source="nav">All DJs</a></li></ul></li><li class="hassub"><a href="/listen-live" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app/" title="App" data-source="nav">App</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/contests/" title="Win Stuff" data-source="nav">Win Stuff</a></li><li class="hassub"><a href="/events-cheyenne/" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-cheyenne/" title="Events Calendar" data-source="nav">Events Calendar</a></li><li class="hassub"><a href="/events-cheyenne/community/add" title="Submit Your Event" data-source="nav">Submit Your Event</a></li></ul></li><li class="hassub"><a href="/playlist/" title="Playlist" data-source="nav">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/" title="Recently Played" data-source="nav">Recently Played</a></li></ul></li><li class="hassub"><a href="/cheyenne-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/cheyenne-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="http://www.wyoroad.info/highway/conditions/RoadClosures.html" title="WYDOT Road Closures" data-source="nav" target="_blank">WYDOT Road Closures</a></li></ul></li><li class="hassub"><a href="/feedback" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li><li class="hassub"><a href="/country-club-support/" title="Country Club Support" data-source="nav">Country Club Support</a></li></ul></li><li class="hassub"><a href="/vip" title="Country Club" data-source="nav">Country Club</a><ul class="links submenu"><li class="hassub"><a href="/registration" title="Join the Country Club" data-source="nav">Join the Country Club</a></li><li class="hassub"><a href="/contests/" title="Contests" data-source="nav">Contests</a></li></ul></li><li class="hassub"><a href="/country-club-support/" title="Help: Country Club Support" data-source="nav">Help: Country Club Support</a></li><li class="hassub"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li><li class="hassub"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/shows" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/author/jonkleemann/" title="Jax in the Morning" data-source="nav">Jax in the Morning</a></li><li class="hassub"><a href="" title="Jess" data-source="nav">Jess</a></li><li class="hassub"><a href="/show/buddy-logan-the-ride-home/" title="Buddy Logan &amp; The Ride Home!" data-source="nav">Buddy Logan &amp; The Ride Home!</a></li><li class="hassub"><a href="/show/taste-of-country-nights/" title="Taste of Country Nights" data-source="nav">Taste of Country Nights</a></li><li class="hassub"><a href="/show/the-country-club-with-dee-jay-silver/" title="The Country Club with Dee Jay Silver" data-source="nav">The Country Club with Dee Jay Silver</a></li><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/djs" title="All DJs" data-source="nav">All DJs</a></li></ul></li><li class="hassub hide"><a href="/listen-live" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/app/" title="App" data-source="nav">App</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/cheyenne-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub hide"><a href="/contests/" title="Win Stuff" data-source="nav">Win Stuff</a></li><li class="hassub hide"><a href="/events-cheyenne/" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-cheyenne/" title="Events Calendar" data-source="nav">Events Calendar</a></li><li class="hassub"><a href="/events-cheyenne/community/add" title="Submit Your Event" data-source="nav">Submit Your Event</a></li></ul></li><li class="hassub hide"><a href="/playlist/" title="Playlist" data-source="nav">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/" title="Recently Played" data-source="nav">Recently Played</a></li></ul></li><li class="hassub hide"><a href="/cheyenne-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/cheyenne-weather/" title="Weather Forecast" data-source="nav">Weather Forecast</a></li><li class="hassub"><a href="http://www.wyoroad.info/highway/conditions/RoadClosures.html" title="WYDOT Road Closures" data-source="nav" target="_blank">WYDOT Road Closures</a></li></ul></li><li class="hassub hide"><a href="/feedback" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/" title="Advertise With Us" data-source="nav">Advertise With Us</a></li><li class="hassub"><a href="/jobs/" title="Career Opportunities" data-source="nav">Career Opportunities</a></li><li class="hassub"><a href="/country-club-support/" title="Country Club Support" data-source="nav">Country Club Support</a></li></ul></li><li class="hassub hide"><a href="/vip" title="Country Club" data-source="nav">Country Club</a><ul class="links submenu"><li class="hassub"><a href="/registration" title="Join the Country Club" data-source="nav">Join the Country Club</a></li><li class="hassub"><a href="/contests/" title="Contests" data-source="nav">Contests</a></li></ul></li><li class="hassub hide"><a href="/country-club-support/" title="Help: Country Club Support" data-source="nav">Help: Country Club Support</a></li><li class="hassub hide"><a href="/contest-rules/" title="Contest Rules" data-source="nav">Contest Rules</a></li><li class="hassub hide"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Jess</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Jess</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1063cowboy" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/cowboycountry1063" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/1063cowboycntry" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/106.3cowboycountry/" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-555952" data-location="/can-you-find-the-mountain-lion-hiding-in-this-picture/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-555952"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/341/files/2020/07/mountain-lion.jpeg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/341/files/2020/07/mountain-lion.jpeg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/341/files/2020/07/mountain-lion.jpeg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Can You Find the Mountain Lion Hiding in This Picture?</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/102/files/2020/01/Cathy-500.jpg" href="//1063cowboycountry.com/author/cathyholman/" rel="author" title="Prairie Wife"></a></figure></div><a class="author-name" href="//1063cowboycountry.com/author/cathyholman/" rel="author" title="Prairie Wife">Prairie Wife</a></address></div><time></time></div></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fthefw.com%2Fcan-you-find-the-mountain-lion-hiding-in-this-picture%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Can%20You%20Find%20the%20Mountain%20Lion%20Hiding%20in%20This%20Picture%3F%20http%3A%2F%2Fthefw.com%2Fcan-you-find-the-mountain-lion-hiding-in-this-picture%2F%3Ftrackback%3Dtwitter_mobile%20%401063cowboycntry" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Trail cameras are one of our favorite ways to see wildlife in action.</p><p>From wolves to bears, it&apos;s amazing how often these cameras catch animals in absolutely fascinating situations.</p><p>Earlier in July, <a href="https://www.facebook.com/RioMoraNWR/posts/156170735968578" target="_blank">Rio Mora National Wildlife Refuge </a>in New Mexico shared a picture from October 2019 of a young bull elk caught on camera.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>While we can all appreciate the beauty of an elk, it&apos;s not the real reason this picture is so fascinating.</p><p>Take a close look and see if you can spot the mountain lion stalking the elk.</p><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:59.84126984126984%"></div><div class="theframe" data-image="https://townsquare.media/site/102/files/2020/07/mountain-lion.jpeg" rel="" title=""></div><figcaption>Rio Mora National Wildlife Refuge via Facebook</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><h2>Need some help?</h2><div class="single-post-image"><figure class="img-tag has-sizer alignnone"><div class="frame-sizer" style="padding-top:59.84126984126984%"></div><div class="theframe" data-image="https://townsquare.media/site/102/files/2020/07/mountain-lion-found.jpg" rel="" title=""></div><figcaption>Rio Mora National Wildlife Refuge via Facebook</figcaption><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div></div></div><p>After looking at this, I have a whole new appreciation for camouflage.</p><p>It&apos;s crazy&#xA0;how perfectly the light and dark areas on the mountain lion&apos;s face allow it to blend in with the surrounding rocks.</p><p><a href="https://medium.com/usfws/trail-cam-treasure-hunt-5e6a22546b47" target="_blank">The rest of the camera footage </a>shows the young elk wandering off-camera as it grazes and the mountain lion stalking behind it.</p><p>But, there is no footage showing how this story ended. I&apos;m going to pretend that this bull elk lived to see another day...</p><p><a href="https://www.fws.gov/refuge/Rio_Mora/about.html" target="_blank">The Rio Mora National Refuge</a>&#xA0;is located between the Great Plains and Southern Rocky Mountains in northeastern New Mexico.</p><p>The Refuge was established in 2012 and offers wildlife-dependent recreational opportunities, including wildlife watching and photography, and seasonal hunting.</p><p>I one hundred percent recommend following <a href="https://www.facebook.com/RioMoraNWR/" target="_blank">the Rio Mora National Refuge on Facebook</a>&#xA0;where they are continuously posting&#xA0;fabulous pictures of wildlife caught on camera.</p><div class="lazyload-placeholder singlePostGallery-lazyload-placeholder" data-pod="{&quot;galleryindex&quot;:&quot;0&quot;,&quot;url&quot;:&quot;/rest/carbon/uri/api/gallery/domain/mycountry955.com/galleryId/541762?filterexclusions&amp;galleryindex=0&quot;,&quot;thumbnail&quot;:&quot;http://tsm-branded-apps.s3.amazonaws.com/icons/slideshow@3x.png&quot;,&quot;layout&quot;:&quot;&quot;,&quot;title&quot;:&quot;NEXT UP: 10 Absolute WORST Tourist Incidents at Yellowstone National Park&quot;,&quot;fullscreen&quot;:&quot;0&quot;,&quot;blingfrequency&quot;:3,&quot;portraitmode&quot;:&quot;0&quot;,&quot;galleryid&quot;:&quot;tsm-photogallery-102-541762-0&quot;}"></div></div></div><div class="content-footer"><div class="feed_attribution_after clearfix"> Source: <a href="https://mycountry955.com/can-you-find-the-mountain-lion-hiding-in-this-picture/" target="_blank">Can You Find the Mountain Lion Hiding in This Picture?</a>
</div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-789"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-789" class="blogroll carousel slider dl align-default"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2020/05/1.jpg" href="//1063cowboycountry.com/show-your-wyoming-pride-with-cowboy-country-gear/" rel="" title="Show Your Wyoming Pride With Cowboy Country Gear" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/show-your-wyoming-pride-with-cowboy-country-gear/" title="Show Your Wyoming Pride With Cowboy Country Gear" class="title" data-source="blogroll">Show Your Wyoming Pride With Cowboy Country Gear</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-59"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-529"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for you</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-787"><header><h2><span class="title-container"> Recommended for You,</span></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-row-standard"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2020/05/1.jpg" href="//1063cowboycountry.com/show-your-wyoming-pride-with-cowboy-country-gear/" rel="" title="Show Your Wyoming Pride With Cowboy Country Gear" data-source="blogroll"></a></figure><div class="content"><a href="//1063cowboycountry.com/show-your-wyoming-pride-with-cowboy-country-gear/" title="Show Your Wyoming Pride With Cowboy Country Gear" class="title" data-source="blogroll">Show Your Wyoming Pride With Cowboy Country Gear</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2019/03/Message-us.png" href="//1063cowboycountry.com/now-you-can-chat-with-us-on-the-cowboy-country-app/" rel="" title="Now You Can Chat With Us on the Cowboy Country App" data-source="blogroll"></a></figure><div class="content"><a href="//1063cowboycountry.com/now-you-can-chat-with-us-on-the-cowboy-country-app/" title="Now You Can Chat With Us on the Cowboy Country App" class="title" data-source="blogroll">Now You Can Chat With Us on the Cowboy Country App</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2019/03/GettyImages-966918980-e1553880158396.jpg" href="//1063cowboycountry.com/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" rel="" title="Listen to Us on Your Google Home or Alexa Device Smart Speaker" data-source="blogroll"></a></figure><div class="content"><a href="//1063cowboycountry.com/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen to Us on Your Google Home or Alexa Device Smart Speaker" class="title" data-source="blogroll">Listen to Us on Your Google Home or Alexa Device Smart Speaker</a></div></article></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Equal Employment Opportunity Policy" href="/eeo/" aria-label="Equal Employment Opportunity Policy" class="">Equal Employment Opportunity Policy</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/cheyenne-wy/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/klen" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" data-title="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" href="/klen-public-file/" aria-label="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy (Updated: 2/28/20)" href="/privacy/" aria-label="Privacy Policy (Updated: 2/28/20)" class="">Privacy Policy (Updated: 2/28/20)</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Cheyenne Business Listings" href="/cheyenne-featured-business-listings/" aria-label="Cheyenne Business Listings" class="">Cheyenne Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/106.3cowboycountry/" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1063cowboy" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/1063cowboycntry" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/cowboycountry1063" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->106.3 Cowboy Country<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            if(!window.TSM.fn.isIe(navigator.userAgent)){
              try{
                eval('(async function(){var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.07a4ceef4811777cec68119b38fd1c0d28d3ee4c.js?mver=4"];for(var i=0;i<dependencies.length;i++){await getFile( dependencies[i] );}})();');
              }catch(e){console.error(e);}
            }else{
              document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=07a4ceef4811777cec68119b38fd1c0d28d3ee4c&mver=4"></sc'+'ript>');
            }
          })(document);</script>
          
        </body>
      </html>