<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Kelly Clarkson’s ‘Strawberry Wine’ Cover Gives Us ‘90s Nostalgia</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="106.3cowboycountry/"/><meta data-react-helmet="true" name="description" content="Kelly Clarkson delivered a rendition of the Deana Carter classic on a new episode of &#x27;The Kelly Clarkson Show.&#x27;"/><meta data-react-helmet="true" name="keywords" content="kelly clarkson strawberry wine, kelly clarkson strawberry wine cover, kelly clarkson strawberry wine the kelly clarkson show, kelly clarkson strawberry wine kellyoke "/><meta data-react-helmet="true" property="fb:app_id" content="203938352949883"/><meta data-react-helmet="true" property="fb:admins" content="164101292"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="WATCH: Kelly Clarkson’s ‘Strawberry Wine’ Cover Gives Us ‘90s Country Nostalgia "/><meta data-react-helmet="true" property="og:description" content="Kelly Clarkson delivered a rendition of the Deana Carter classic on a new episode of &#x27;The Kelly Clarkson Show.&#x27;"/><meta data-react-helmet="true" property="og:url" content="https://1063cowboycountry.com/kelly-clarkson-cover-strawberry-wine-kellyoke/"/><meta data-react-helmet="true" property="og:site_name" content="106.3 Cowboy Country"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/623/files/2019/01/Kelly-Clarkson.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@1063cowboycntry"/><meta data-react-helmet="true" name="sailthru.description" content="Kelly Clarkson delivered a rendition of the Deana Carter classic on a new episode of &#x27;The Kelly Clarkson Show.&#x27;"/><meta data-react-helmet="true" name="sailthru.date" content="2020-01-08 08:23:31"/><meta data-react-helmet="true" name="sailthru.title" content="Kelly Clarkson’s ‘Strawberry Wine’ Cover Gives Us ‘90s Country Nostalgia [WATCH]"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-klen, tsmmarket-cheyenne, tsmtype-local, deana-carter, kelly-clarkson, music"/><meta data-react-helmet="true" name="sailthru.author" content="bmoore"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/623/files/2019/01/Kelly-Clarkson.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/623/files/2019/01/Kelly-Clarkson.jpg"/><meta data-react-helmet="true" property="fb:pages" content="360767987235"/><meta data-react-helmet="true" name="google-site-verification" content="4Bo4wouCsYRV6_6qo_vwpJjugM_dpN9JaAEVqTect-s"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/100/files/2011/02/favicon-3.ico"/><link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/100/files/2011/02/favicon-3.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Blake Shelton, Gwen Stefani to Perform Duet at 2020 Grammy Awards" href="https://1063cowboycountry.com/blake-shelton-gwen-stefani-performing-2020-grammy-awards/"/><link data-react-helmet="true" rel="next" title="Garth Brooks Is First Artist to Chart in Every Decade Since the 1980s" href="https://1063cowboycountry.com/garth-brooks-first-artist-chart-every-decade-1980s/"/><link data-react-helmet="true" rel="canonical" href="https://theboot.com/kelly-clarkson-cover-strawberry-wine-kellyoke/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://1063cowboycountry.com/kelly-clarkson-cover-strawberry-wine-kellyoke/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=a3ae8e7d543a3ae8dbfaa4094c2c4a7dcb57ea0c&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "A";
          window.TSM.cadata = {"activeDomain":"1063cowboycountry.com","blogId":100,"method":"get_single","postId":536294,"crosspostBlogId":"623","crosspostPostId":"250299","postType":"post","postDateGmt":"2020-01-08 15:23:31.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"bmoore","dimension2":"music","dimension3":"deana-carter,kelly-clarkson","dimension4":"post","dimension5":"Wed Jan 08 2020","dimension6":"08:23","dimension7":"standard","dimension8":"1741","dimension9":"A","dimension10":"yes","dimension12":""};
window.globalDimensionData = {"dimension1":"bmoore","dimension2":"music","dimension3":"deana-carter,kelly-clarkson","dimension4":"post","dimension5":"Wed Jan 08 2020","dimension6":"08:23","dimension7":"standard","dimension8":"1741","dimension9":"A","dimension10":"yes","dimension12":""};
ga( "create", {
          trackingId:"UA-19114012-3",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114012-3"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114012-4",
          name: "UA191140124",
          allowAnchor: false
        });
        ga( "UA191140124.require", "displayfeatures" );
        ga( "UA191140124.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191140124.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191140124" ] = {gaid:"UA-19114012-4"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Kelly Clarkson’s ‘Strawberry Wine’ Cover Gives Us ‘90s Nostalgia","callsign":"KLENFM","market":"Cheyenne","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"deana-carter,kelly-clarkson","categories":"music","mediaType":"video"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
            isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KLENFM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage && window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d1180od816jent.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=1350;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=1063cowboycountry.com&v=a3ae8e7d543a3ae8dbfaa4094c2c4a7dcb57ea0c&mver=4"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>
<script>function getRoxotGroupId(){try{var t="roxot-gid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*1e4),localStorage.setItem(t,n)),""+n}catch(i){return"10001"}}function getRoxotSectorId(){try{var t="roxot-sid",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotDeep(){try{var t="roxot-deep",n=localStorage.getItem(t);return n===null&&(n=1+Math.floor(Math.random()*100),localStorage.setItem(t,n)),""+n}catch(i){return"101"}}function getRoxotEvent(){return""+(1+Math.floor(Math.random()*100))}</script>
<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Hot List:" href="#">Hot List:</a></li><li><a title="Get Our APP" href="/app/">Get Our APP</a></li><li><a title="Kick it with Keith Urban" href="/contests/sweeps/kick-it-with-keith-urban/">Kick it with Keith Urban</a></li><li><span>Insane Inflatable 5K</span></li><li><a title="Advertise With Us" href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li><a title="Listen on Alexa or Google Home" href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Listen on Alexa or Google Home</a></li><li><a title="Sign Up For Our Newsletter" href="/newsletter/">Sign Up For Our Newsletter</a></li><li><a title="HS Scoreboard" href="/cheyenne-high-school-sports-scoreboard/">HS Scoreboard</a></li><li><a title="Wyoming Sports" href="/category/sports/">Wyoming Sports</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="106.3 Cowboy Country" title="106.3 Cowboy Country"><img src="//townsquare.media/site/100/files/2017/11/klenfm-logo.png" alt="106.3 Cowboy Country" title="106.3 Cowboy Country"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/">Home</a></li><li class="hassub"><a href="/shows">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs">All DJs</a></li><li class="hassub"><a href="/shows">Schedule</a></li><li class="hassub"><a href="/show/doc-holiday-in-the-morning/">Doc Holiday</a></li><li class="hassub"><a href="">Jess</a></li><li class="hassub"><a href="/show/buddy-logan-the-ride-home/">Buddy Logan &amp; The Ride Home!</a></li><li class="hassub"><a href="/show/taste-of-country-nights/">Taste of Country Nights</a></li></ul></li><li class="hassub"><a href="/listen-live">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app/">App</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li class="hassub"><a href="/contests/">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/contests/sweeps/kick-it-with-keith-urban/">Kick it with Keith Urban</a></li><li class="hassub"><a href="/contests/sweeps/bill-busting-resolutions/">Bill Busting Resolutions</a></li><li class="hassub"><a href="/contests/sweeps/150-target-gift-card-2/">$150 Target Gift Card</a></li></ul></li><li class="hassub"><a href="/events-cheyenne/">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-cheyenne/">Events Calendar</a></li><li class="hassub"><a href="/events-cheyenne/community/add">Submit Your Event</a></li></ul></li><li class="hassub"><a href="/playlist/">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/">Recently Played</a></li></ul></li><li class="hassub"><a href="/cheyenne-weather/">Weather</a><ul class="links submenu"><li class="hassub"><a href="/cheyenne-weather/">Weather Forecast</a></li><li class="hassub"><a href="http://www.wyoroad.info/highway/conditions/RoadClosures.html" target="_blank">WYDOT Road Closures</a></li></ul></li><li class="hassub"><a href="/feedback">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li class="hassub"><a href="/jobs/">Career Opportunities</a></li><li class="hassub"><a href="/country-club-support/">Country Club Support</a></li></ul></li><li class="hassub"><a href="/vip">Country Club</a><ul class="links submenu"><li class="hassub"><a href="/registration">Join the Country Club</a></li><li class="hassub"><a href="/contests/">Contests</a></li></ul></li><li class="hassub"><a href="/country-club-support/">Help: Country Club Support</a></li><li class="hassub"><a href="/contest-rules/">Contest Rules</a></li><li class="hassub"><a href="/feedback">Send Feedback</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/">Home</a></li><li class="hassub hide"><a href="/shows">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/djs">All DJs</a></li><li class="hassub"><a href="/shows">Schedule</a></li><li class="hassub"><a href="/show/doc-holiday-in-the-morning/">Doc Holiday</a></li><li class="hassub"><a href="">Jess</a></li><li class="hassub"><a href="/show/buddy-logan-the-ride-home/">Buddy Logan &amp; The Ride Home!</a></li><li class="hassub"><a href="/show/taste-of-country-nights/">Taste of Country Nights</a></li></ul></li><li class="hassub hide"><a href="/listen-live">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app/">App</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li class="hassub hide"><a href="/contests/">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/contests/sweeps/kick-it-with-keith-urban/">Kick it with Keith Urban</a></li><li class="hassub"><a href="/contests/sweeps/bill-busting-resolutions/">Bill Busting Resolutions</a></li><li class="hassub"><a href="/contests/sweeps/150-target-gift-card-2/">$150 Target Gift Card</a></li></ul></li><li class="hassub hide"><a href="/events-cheyenne/">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-cheyenne/">Events Calendar</a></li><li class="hassub"><a href="/events-cheyenne/community/add">Submit Your Event</a></li></ul></li><li class="hassub hide"><a href="/playlist/">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/">Recently Played</a></li></ul></li><li class="hassub hide"><a href="/cheyenne-weather/">Weather</a><ul class="links submenu"><li class="hassub"><a href="/cheyenne-weather/">Weather Forecast</a></li><li class="hassub"><a href="http://www.wyoroad.info/highway/conditions/RoadClosures.html" target="_blank">WYDOT Road Closures</a></li></ul></li><li class="hassub hide"><a href="/feedback">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li class="hassub"><a href="/jobs/">Career Opportunities</a></li><li class="hassub"><a href="/country-club-support/">Country Club Support</a></li></ul></li><li class="hassub hide"><a href="/vip">Country Club</a><ul class="links submenu"><li class="hassub"><a href="/registration">Join the Country Club</a></li><li class="hassub"><a href="/contests/">Contests</a></li></ul></li><li class="hassub hide"><a href="/country-club-support/">Help: Country Club Support</a></li><li class="hassub hide"><a href="/contest-rules/">Contest Rules</a></li><li class="hassub hide"><a href="/feedback">Send Feedback</a></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">106.3 Cowboy Country</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">106.3 Cowboy Country</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1063cowboy" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/cowboycountry1063" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/1063cowboycntry" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/106.3cowboycountry/" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"><span class="youtube-subscribe-button "></span></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"><form class="search-form"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search"/><input type="submit" class="search-submit" disabled="" value="SEARCH"/></form></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-536294" data-location="/kelly-clarkson-cover-strawberry-wine-kellyoke/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-536294"><div class="content-header-header"><div class="single-post-oembed-youtube-wrapper" data-pod="{&quot;version&quot;:&quot;1.0&quot;,&quot;type&quot;:&quot;video&quot;,&quot;thumbnail_url&quot;:&quot;//townsquare.media/site/623/files/2019/01/Kelly-Clarkson.jpg&quot;,&quot;thumbnail_height&quot;:360,&quot;height&quot;:270,&quot;provider_name&quot;:&quot;YouTube&quot;,&quot;title&quot;:&quot;Strawberry Wine (Deana Carter Cover) By Kelly Clarkson | Kellyoke&quot;,&quot;author_name&quot;:&quot;The Kelly Clarkson Show&quot;,&quot;provider_url&quot;:&quot;https://www.youtube.com/&quot;,&quot;width&quot;:480,&quot;author_url&quot;:&quot;https://www.youtube.com/channel/UCmSQ47G2NHhcjRAm9Px6R3g&quot;,&quot;html&quot;:&quot;&lt;iframe width=\&quot;480\&quot; height=\&quot;270\&quot; src=\&quot;https://www.youtube.com/embed/y872YD0cPhM?feature=oembed\&quot; frameborder=\&quot;0\&quot; allow=\&quot;accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture\&quot; allowfullscreen&gt;&lt;/iframe&gt;&quot;,&quot;thumbnail_width&quot;:480}"><div class="single-post-oembed youtube"><div class="video-overlay has-pulsating-button"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme"><div class="theframe" data-image="//townsquare.media/site/623/files/2019/01/Kelly-Clarkson.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/623/files/2019/01/Kelly-Clarkson.jpg" rel="" title=""></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div></div><div class="pulsating-button"><span></span></div></div></div></div><div class="header"><section class="title "><h1 class="">Kelly Clarkson’s ‘Strawberry Wine’ Cover Gives Us ‘90s Country Nostalgia [WATCH]</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/623/files/2018/11/f714fda2020184eb958105ef7138c752.jpeg" href="//1063cowboycountry.com/author/bmoore/" rel="author" title="Bobby Moore"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><a class="author-name" href="//1063cowboycountry.com/author/bmoore/" rel="author" title="Bobby Moore">Bobby Moore</a></address></div><time></time></div></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftheboot.com%2Fkelly-clarkson-cover-strawberry-wine-kellyoke%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Kelly%20Clarkson%E2%80%99s%20%E2%80%98Strawberry%20Wine%E2%80%99%20Cover%20Gives%20Us%20%E2%80%9890s%20Country%20Nostalgia%20%5BWATCH%5D%20http%3A%2F%2Ftheboot.com%2Fkelly-clarkson-cover-strawberry-wine-kellyoke%2F%3Ftrackback%3Dtwitter_mobile%20%401063cowboycntry" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>The latest musical surprise from the <a href="https://theboot.com/tags/kelly-clarkson/" target="_blank"><em>Kelly Clarkson Show</em> </a>came when the inaugural <em><a href="https://theboot.com/tags/american-idol" target="_blank">American Idol</a> </em>winner and pop superstar wowed her live audience with a cover of <a href="https://theboot.com/tags/deanna-carter" target="_blank">Deanna Carter&#x27;s</a> 1996 hit &quot;Strawberry Wine.&quot;</p><p>Clarkson&#x27;s booming vocals made her cover as reminiscent of <a href="https://theboot.com/tags/trisha-yearwood/" target="_blank">Trisha Yearwood </a>as it was of Carter, without losing sight of her source material&#x27;s intended vibe. In the process, Clarkson transported her live audience and viewers back to the mid-&#x27;90s, while adding a personal touch to a classic.</p><div class="in-article-oop-container sharethrough-container"><div><!-- in-article-oop slot inactive --></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>&quot;Strawberry Wine&quot; was one of two early career successes for Carter, along with the title track off her 1996 album <em>Did I Shave My Legs For This?</em> Co-writer <a href="https://theboot.com/tags/matraca-berg/" target="_blank">Matraca Berg</a> based the coming-of-age lyrics on her own experiences as a teenager in Wisconsin. Berg&#x27;s other standout tracks include Yearwood&#x27;s &quot;Wrong Side of Memphis&quot; and another number one for Carter, &quot;We Danced Anyway.&quot;</p><p>The song picked up a Grammy nomination for Best Country Song and won the coveted CMA Song of the Year award in 1997.</p><p>The performance was part of the &quot;kellyoke&quot; portion of the show, during which Clarkson covers pop and country standards. Past covers include <a href="https://theboot.com/tags/dolly-parton" target="_blank">Dolly Parton</a>&#x27;s &quot;9 to 5,&quot; <a href="https://theboot.com/tags/kelsea-ballerini" target="_blank">Kelsea Ballerini</a>&#x27;s &quot;Miss Me More,&quot; <a href="https://theboot.com/tags/carrie-underwood" target="_blank">Carrie Underwood</a>&#x27;s &quot;Before He Cheats,&quot; <a href="https://theboot.com/tags/lady-antebellum" target="_blank">Lady Antebellum</a>&#x27;s &quot;You Look Good&quot; and &quot;Why Haven&#x27;t I Heard From You&quot; by Clarkson&#x27;s own stepmother-in-law, country legend <a href="https://theboot.com/tags/reba-mcentire" target="_blank">Reba McEntire</a>.</p><p>In November, <em>The Kelly Clarkson Show </em>was <a href="https://theboot.com/the-kelly-clarkson-show-season-2-renewed/" target="_blank">picked up for a second season</a> in 2020-2021, thanks to its successful ratings. Each episode has drawn about 1.9 million viewers.</p><div><p style="text-align: center;"><strong>Modern Country&apos;s Female Trailblazers</strong></p></div><div class="photogallery-wrapper blog-photogallery" data-pod="{&quot;galleryindex&quot;:&quot;0&quot;,&quot;url&quot;:&quot;/rest/carbon/uri/api/gallery/domain/tasteofcountry.com/galleryId/366577?filterexclusions&amp;galleryindex=0&quot;,&quot;thumbnail&quot;:&quot;//townsquare.media/site/341/files/2014/09/hqdefault23.jpg&quot;,&quot;layout&quot;:&quot;&quot;,&quot;title&quot;:&quot;&quot;,&quot;fullscreen&quot;:&quot;0&quot;,&quot;blingfrequency&quot;:3,&quot;portraitmode&quot;:&quot;0&quot;}"><div class="photogallery-container" id="photogallery-100-366577-0"><div class="sizer"></div><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10" style="stroke:#000"></circle></svg></div></div></div></div></div></div><div class="content-footer"><div class="single-post-button cto-container align-center"><a class="next-post cto" href="https://theboot.com/unforgettable-kelly-clarkson-moments/" target="_blank">NEXT: Top 7 Unforgettable Kelly Clarkson Moments</a></div><div class="feed_attribution_after clearfix">
<a href="//theboot.com/kelly-clarkson-cover-strawberry-wine-kellyoke/" target="_blank"><img src="//townsquare.media/site/623/files/2014/09/boot-140x30.png" class="crosspost-attribution-image" alt="The Boot"/></a> Source: <a href="//theboot.com/kelly-clarkson-cover-strawberry-wine-kellyoke/" target="_blank">Kelly Clarkson’s ‘Strawberry Wine’ Cover Gives Us ‘90s Country Nostalgia [WATCH]</a>
</div><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//1063cowboycountry.com/tags/deana-carter/">Deana Carter</a></span><span>, <a href="//1063cowboycountry.com/tags/kelly-clarkson/">Kelly clarkson</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//1063cowboycountry.com/category/music/">Music</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-789"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-789" class="blogroll carousel slider dl align-default"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/98/files/2019/01/331-86.png" href="//1063cowboycountry.com/send-your-valentines-from-loveland/" rel="" title="Send Your Valentines from Loveland"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/send-your-valentines-from-loveland/" title="Send Your Valentines from Loveland" class="title">Send Your Valentines from Loveland</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-59"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-529"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for you</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"><div class="zergnet-widget zergnet-widget-65641 outgrow" data-zerg-widget-id="65641"></div></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-787"><header><h2><span class="title-container"> Recommended for You,</span></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-row-standard"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/98/files/2019/01/331-86.png" href="//1063cowboycountry.com/send-your-valentines-from-loveland/" rel="" title="Here&amp;apos;s How to Send Your Valentines from Loveland"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/send-your-valentines-from-loveland/" title="Here&#x27;s How to Send Your Valentines from Loveland" class="title">Here's How to Send Your Valentines from Loveland</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2020/01/SBW3044.jpg" href="//1063cowboycountry.com/insane-inflatable-5k-is-coming-to-laramie/" rel="" title="Insane Inflatable 5K is Coming to Laramie May 9, 2020"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/insane-inflatable-5k-is-coming-to-laramie/" title="Insane Inflatable 5K is Coming to Laramie May 9, 2020" class="title">Insane Inflatable 5K is Coming to Laramie May 9, 2020</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2019/03/GettyImages-966918980-e1553880158396.jpg" href="//1063cowboycountry.com/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" rel="" title="Listen to Us on Your Google Home or Alexa Device Smart Speaker"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen to Us on Your Google Home or Alexa Device Smart Speaker" class="title">Listen to Us on Your Google Home or Alexa Device Smart Speaker</a></div></article></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Taste Of Country Network" aria-label="Taste Of Country Network" class="">Taste Of Country Network</a></li><li class=""><a title="Equal Employment Opportunity Policy" href="/eeo/" aria-label="Equal Employment Opportunity Policy" class="">Equal Employment Opportunity Policy</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/cheyenne-wy/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/klen" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" data-title="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" href="/klen-public-file/" aria-label="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy (Updated: 12/26/19)" href="/privacy/" aria-label="Privacy Policy (Updated: 12/26/19)" class="">Privacy Policy (Updated: 12/26/19)</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Cheyenne Business Listings" href="/cheyenne-featured-business-listings/" aria-label="Cheyenne Business Listings" class="">Cheyenne Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/106.3cowboycountry/" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1063cowboy" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/1063cowboycntry" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/cowboycountry1063" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->106.3 Cowboy Country<!-- --> is part of the Taste Of Country Network<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=a3ae8e7d543a3ae8dbfaa4094c2c4a7dcb57ea0c&mver=4"></sc'+'ript>');}</script>
          <script>if(!window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/dist/desktop/main.bundle.a3ae8e7d543a3ae8dbfaa4094c2c4a7dcb57ea0c.js?mver=4"></sc'+'ript>')}</script>
        </body>
      </html>