<!doctype html>
      <html class="single desktop fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Win Cash Official Rules Spring 2020</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="instagram_profile" value="106.3cowboycountry/"/><meta data-react-helmet="true" name="description" content="WIN CASH Spring 2020 - RULES Sweepstakes Name: “Social Distance Dollars” (the “Sweepstakes”) Sweepstakes Dates: April 13, 2020 to May 8,"/><meta data-react-helmet="true" name="keywords" content="articles"/><meta data-react-helmet="true" property="fb:app_id" content="203938352949883"/><meta data-react-helmet="true" property="fb:admins" content="164101292"/><meta data-react-helmet="true" property="fb:admins" content="583052867"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="732998853"/><meta data-react-helmet="true" property="og:title" content="Win Cash Official Rules Spring 2020"/><meta data-react-helmet="true" property="og:description" content="WIN CASH Spring 2020 - RULES Sweepstakes Name: “Social Distance Dollars” (the “Sweepstakes”) Sweepstakes Dates: April 13, 2020 to May 8,"/><meta data-react-helmet="true" property="og:url" content="https://1063cowboycountry.com/win-cash-official-rules-spring-2020/"/><meta data-react-helmet="true" property="og:site_name" content="106.3 Cowboy Country"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/100/files/2017/11/klenfm-logo.png?w=250&amp;zc=1&amp;s=0&amp;a=t&amp;q=90"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@1063cowboycntry"/><meta data-react-helmet="true" name="sailthru.description" content="WIN CASH Spring 2020 - RULES Sweepstakes Name: “Social Distance Dollars” (the “Sweepstakes”) Sweepstakes Dates: April 13, 2020 to May 8,"/><meta data-react-helmet="true" name="sailthru.date" content="2020-03-23 11:07:00"/><meta data-react-helmet="true" name="sailthru.title" content="Win Cash Official Rules Spring 2020"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-klen, tsmmarket-cheyenne, tsmtype-local, win-cash-spring-2020, articles"/><meta data-react-helmet="true" name="sailthru.author" content="townsquaremedia"/><meta data-react-helmet="true" property="fb:pages" content="360767987235"/><meta data-react-helmet="true" name="google-site-verification" content="4Bo4wouCsYRV6_6qo_vwpJjugM_dpN9JaAEVqTect-s"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/>
          <script>(function(){
        var
          hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
          isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
          isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
        if( !hasConsented && ( isEU || isUS ) ){
          var cookieDupe=Object.getOwnPropertyDescriptor(Document.prototype,"cookie")||Object.getOwnPropertyDescriptor(HTMLDocument.prototype,"cookie");cookieDupe&&cookieDupe.configurable&&Object.defineProperty(document,"cookie",{get:function(){return cookieDupe.get.call(document)},set:function(n){if(n.search(/gdpr_consent|euconsent|brave-overlay|usprivacy/)===-1)return!0;cookieDupe.set.call(document,n)}});
        }
      })();</script>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/100/files/2011/02/favicon-3.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Kenny Rogers’ Public Memorial Will Be Delayed Due to Coronavirus Pandemic" href="https://1063cowboycountry.com/kenny-rogers-public-memorial-delayed-coronavirus/"/><link data-react-helmet="true" rel="next" title="Florida Georgia Line Have a Brand-New Song Coming This Friday" href="https://1063cowboycountry.com/florida-georgia-line-new-song-i-love-my-country-teaser/"/><link data-react-helmet="true" rel="canonical" href="https://tsminteractive.com/win-cash-rules-spring-2020/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/KLENFM.png?h=72&amp;w=72"/><link data-react-helmet="true" rel="alternate" hreflang="en" href="http://1063cowboycountry.com/win-cash-official-rules-spring-2020/"/>
          <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" />
          <link href="/styles/desktop/base.css?ver=113d8b407ef80af7f25be212e346c913545c58bb&mver=4" rel="stylesheet" type="text/css" />
          
        <script type="text/javascript">
          window.TSM = window.TSM || {};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"1063cowboycountry.com","blogId":100,"method":"get_single","postId":545786,"crosspostBlogId":"241","crosspostPostId":"188247","postType":"post","postDateGmt":"2020-03-23 17:07:00.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/carbon/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"townsquaremedia","dimension2":"articles","dimension3":"win-cash-spring-2020","dimension4":"post","dimension5":"Mon Mar 23 2020","dimension6":"11:011","dimension7":"standard","dimension8":"15324","dimension9":"B","dimension10":"no","dimension12":""};
window.globalDimensionData = {"dimension1":"townsquaremedia","dimension2":"articles","dimension3":"win-cash-spring-2020","dimension4":"post","dimension5":"Mon Mar 23 2020","dimension6":"11:011","dimension7":"standard","dimension8":"15324","dimension9":"B","dimension10":"no","dimension12":""};
ga( "create", {
          trackingId:"UA-19114012-3",
          name: "primary",
          allowAnchor: false
        });
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-19114012-3"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-19114012-4",
          name: "UA191140124",
          allowAnchor: false
        });
        ga( "UA191140124.require", "displayfeatures" );
        ga( "UA191140124.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191140124.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191140124" ] = {gaid:"UA-19114012-4"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-5",
          name: "UA452600605",
          allowAnchor: false
        });
        ga( "UA452600605.require", "displayfeatures" );
        ga( "UA452600605.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600605.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600605" ] = {gaid:"UA-45260060-5"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Win Cash Official Rules Spring 2020","callsign":"KLENFM","market":"Cheyenne","sitetype":"Local","siteClassification":"Local","state":"WY","genre":"country","pageType":"post","tags":"win-cash-spring-2020","categories":"articles","mediaType":"none"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");</script>
          <script>
        (function(w,dl){
          var
            hasConsented = RegExp( "gdpr_consent[^;]+" ).exec( document.cookie ),
            isEU = RegExp( "gdpr-source[^;]+" ).exec( document.cookie ),
            isUS = RegExp( "gdpr-source[^;]+" ).exec( document.cookie );
          if( ( !isEU && !isUS ) || ( isEU && hasConsented ) || ( isUS && hasConsented ) ){
            if( dl && dl[0] ){
              dl = dl[0];
              w._oiqq = w._oiqq || [];
              var keywordMeta = document.querySelector( "meta[name='keywords']");
              _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
              _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
              _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
              _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
              _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
              _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
              _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
              _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
              _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
              _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
              _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
              _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
              _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
              _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
              _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
              _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
              _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
              _oiqq.push(["oiq_doTag"]);
              _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
            }
            var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
            oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
            var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
          }
        })(window, window.dataLayer);
      </script>
          
          <script async="" src="//static.solutionshindsight.net/topics/smartTagging.js" type="text/javascript"></script>
            <link rel="stylesheet" href="//static.solutionshindsight.net/topics/smartTagging.css" media="nope!" onload="this.media='all'">
          <script src="//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=KLENFM&ncv=24"></script>
          
          <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      </script>
      <noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6665296&cv=2.0&cj=1"/></noscript>
          
          <script>
      (function(window) {
        window.__cmp = (function() {
          var
            listen = window.attachEvent || window.addEventListener,
            isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
          listen('message', function(event) {
            window.__cmp.receiveMessage && window.__cmp.receiveMessage(event);
          });

          var commandQueue = [];
          var cmp = function(command, parameter, callback) {
            if( command === "ping" ){
              callback({cmpLoaded: false}, true);
            }else{
              commandQueue.push({
                command: command,
                parameter: parameter,
                callback: callback
              });
            }
          };
          cmp.commandQueue = commandQueue;
          cmp.receiveMessage = function(event) {
            var data = event && event.data && event.data.__cmpCall;
            if (data) {
              commandQueue.push({
                callId: data.callId,
                command: data.command,
                parameter: data.parameter,
                event: event
              });
            }
          };
          cmp.config = {};
          if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
            cmp.config.logging = "debug";
          }
          return cmp;
        }());
      })(window);
    </script>
    <script async src="//townsquare.media/public/resources/js/cmp.bundle.js"></script>
          <script type="text/javascript" src="//d1180od816jent.cloudfront.net/script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=1063cowboycountry.com&v=113d8b407ef80af7f25be212e346c913545c58bb&mver=4"></script>

<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        apstag.init({pubID: "3227", adServer: "googletag" });</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script defer type="text/javascript" src="//www.zergnet.com/zerg-inf-multi.js"></script>
    <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app"><div><div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><a title="Hot List:" href="#">Hot List:</a></li><li><a title="Get Our APP" href="/app/">Get Our APP</a></li><li><a title="Coronavirus Coverage" href="/tags/coronavirus/">Coronavirus Coverage</a></li><li><a title="Advertise With Us" href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li><a title="Listen on Alexa or Google Home" href="/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/">Listen on Alexa or Google Home</a></li><li><a title="Sign Up For Our Newsletter" href="/newsletter/">Sign Up For Our Newsletter</a></li><li><a title="HS Scoreboard" href="/cheyenne-high-school-sports-scoreboard/">HS Scoreboard</a></li><li><a title="Wyoming Sports" href="/category/sports/">Wyoming Sports</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="106.3 Cowboy Country" title="106.3 Cowboy Country"><img src="//townsquare.media/site/100/files/2017/11/klenfm-logo.png" alt="106.3 Cowboy Country" title="106.3 Cowboy Country"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/">Home</a></li><li class="hassub"><a href="/shows">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/author/jonkleemann/">Jax in the Morning</a></li><li class="hassub"><a href="">Jess</a></li><li class="hassub"><a href="/show/buddy-logan-the-ride-home/">Buddy Logan &amp; The Ride Home!</a></li><li class="hassub"><a href="/show/taste-of-country-nights/">Taste of Country Nights</a></li><li class="hassub"><a href="/shows">Schedule</a></li><li class="hassub"><a href="/djs">All DJs</a></li></ul></li><li class="hassub"><a href="/listen-live">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app/">App</a></li></ul></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li class="hassub"><a href="/contests/">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/contests/sweeps/jason-aldean-jam-session/">Jam out with Jason Aldean</a></li><li class="hassub"><a href="/contests/sweeps/spring-spruce-up/">Spring Spruce Up</a></li></ul></li><li class="hassub"><a href="/events-cheyenne/">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-cheyenne/">Events Calendar</a></li><li class="hassub"><a href="/events-cheyenne/community/add">Submit Your Event</a></li></ul></li><li class="hassub"><a href="/playlist/">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/">Recently Played</a></li></ul></li><li class="hassub"><a href="/cheyenne-weather/">Weather</a><ul class="links submenu"><li class="hassub"><a href="/cheyenne-weather/">Weather Forecast</a></li><li class="hassub"><a href="http://www.wyoroad.info/highway/conditions/RoadClosures.html" target="_blank">WYDOT Road Closures</a></li></ul></li><li class="hassub"><a href="/feedback">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li class="hassub"><a href="/jobs/">Career Opportunities</a></li><li class="hassub"><a href="/country-club-support/">Country Club Support</a></li></ul></li><li class="hassub"><a href="/vip">Country Club</a><ul class="links submenu"><li class="hassub"><a href="/registration">Join the Country Club</a></li><li class="hassub"><a href="/contests/">Contests</a></li></ul></li><li class="hassub"><a href="/country-club-support/">Help: Country Club Support</a></li><li class="hassub"><a href="/contest-rules/">Contest Rules</a></li><li class="hassub"><a href="/feedback">Send Feedback</a></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/">Home</a></li><li class="hassub hide"><a href="/shows">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/author/jonkleemann/">Jax in the Morning</a></li><li class="hassub"><a href="">Jess</a></li><li class="hassub"><a href="/show/buddy-logan-the-ride-home/">Buddy Logan &amp; The Ride Home!</a></li><li class="hassub"><a href="/show/taste-of-country-nights/">Taste of Country Nights</a></li><li class="hassub"><a href="/shows">Schedule</a></li><li class="hassub"><a href="/djs">All DJs</a></li></ul></li><li class="hassub hide"><a href="/listen-live">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live/">Listen Live</a></li><li class="hassub"><a href="/app/">App</a></li></ul></li><li class="hassub hide"><a href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li class="hassub hide"><a href="/contests/">Win Stuff</a><ul class="links submenu"><li class="hassub"><a href="/contests/sweeps/jason-aldean-jam-session/">Jam out with Jason Aldean</a></li><li class="hassub"><a href="/contests/sweeps/spring-spruce-up/">Spring Spruce Up</a></li></ul></li><li class="hassub hide"><a href="/events-cheyenne/">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-cheyenne/">Events Calendar</a></li><li class="hassub"><a href="/events-cheyenne/community/add">Submit Your Event</a></li></ul></li><li class="hassub hide"><a href="/playlist/">Playlist</a><ul class="links submenu"><li class="hassub"><a href="/playlist/">Recently Played</a></li></ul></li><li class="hassub hide"><a href="/cheyenne-weather/">Weather</a><ul class="links submenu"><li class="hassub"><a href="/cheyenne-weather/">Weather Forecast</a></li><li class="hassub"><a href="http://www.wyoroad.info/highway/conditions/RoadClosures.html" target="_blank">WYDOT Road Closures</a></li></ul></li><li class="hassub hide"><a href="/feedback">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help">Help &amp; Contact Info</a></li><li class="hassub"><a href="/advertising-and-marketing-for-business/cheyenne-wy/">Advertise With Us</a></li><li class="hassub"><a href="/jobs/">Career Opportunities</a></li><li class="hassub"><a href="/country-club-support/">Country Club Support</a></li></ul></li><li class="hassub hide"><a href="/vip">Country Club</a><ul class="links submenu"><li class="hassub"><a href="/registration">Join the Country Club</a></li><li class="hassub"><a href="/contests/">Contests</a></li></ul></li><li class="hassub hide"><a href="/country-club-support/">Help: Country Club Support</a></li><li class="hassub hide"><a href="/contest-rules/">Contest Rules</a></li><li class="hassub hide"><a href="/feedback">Send Feedback</a></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Bob Kingsley&#x27;s Country Countdown</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Bob Kingsley&#x27;s Country Countdown</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/1063cowboy" target="_blank" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/cowboycountry1063" target="_blank" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/1063cowboycntry" target="_blank" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="sub-instagram "><a href="https://www.instagram.com/106.3cowboycountry/" target="_blank">INSTAGRAM</a></li><li class="share_link_small youtube sub-youtube"><span class="youtube-subscribe-button "></span></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"><form class="search-form"><input type="text" name="searchInput" value="" class="search-input" placeholder="Search"/><input type="submit" class="search-submit" disabled="" value="SEARCH"/></form></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="container-inner"><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-545786" data-location="/win-cash-official-rules-spring-2020/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front boring-header" id="content-header-545786"><div class="content-header-header"><div class="header"><section class="title "><h1 class="">Win Cash Official Rules Spring 2020</h1></section><div class="byline"><div class="authors"><address class="author"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/241/files/2017/09/393267_478510405512536_257516059_n-2.jpg" href="//1063cowboycountry.com/author/townsquaremedia/" rel="author" title="Townsquare Media"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure></div><a class="author-name" href="//1063cowboycountry.com/author/townsquaremedia/" rel="author" title="Townsquare Media">Townsquare Media</a></address></div><time></time></div></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2F1063cowboycountry.com%2Fwin-cash-official-rules-spring-2020%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Win%20Cash%20Official%20Rules%20Spring%202020%20http%3A%2F%2F1063cowboycountry.com%2Fwin-cash-official-rules-spring-2020%2F%3Ftrackback%3Dtwitter_mobile%20%401063cowboycntry" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p><strong>WIN CASH</strong><br/><strong> Spring 2020 - RULES</strong></p><p><strong>Sweepstakes Name:</strong> “Social Distance Dollars” (the “Sweepstakes”)<br/><strong>Sweepstakes Dates:</strong> April 13, 2020 to May 8, 2020<br/><strong>Station(s):</strong> KLEN-FM,106.3 Cowboy Country (the &quot;Station(s)&quot;)</p><p>Station Address: 1912 Capitol Ave Ste 300<br/>Station City, State, Zip Code: Cheyenne WY 82001<br/>Station Telephone: (307) 632-4400</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><p>Townsquare Media, Inc., its subsidiaries and affiliated companies (together, the &quot;Company&quot;), will conduct the Sweepstakes substantially as described in these rules, and by participating, each participant agrees as follows:<br/>The Company may conduct the Sweepstakes concurrently and simultaneously on several participating stations owned and or operated by the Company, and in various states, and the Company may add or remove participating stations or change call letters of any participating station at any time during the Sweepstakes as announced on the affected station. For a current list of participating stations, send a request with a self-addressed, stamped envelope to: &quot;WIN CASH&quot; SWEEPSTAKES, TOWNSQUARE MEDIA CONTESTING, 1 Manhattanville Rd, Suite 202, Purchase, NY 10577.</p><p><strong>1. Description of Sweepstakes/Participation.</strong><br/><strong> 1A. How to Enter:</strong><br/>Listen to participating radio stations each weekday April 13, 2020 to May 8, 2020 for the on-air code word announcements made on each participating radio station. When the code word airs, listeners will be directed to go to the station’s website or station app and enter the code word on the sweepstakes page. Participants may also enter via one of the many non-code word multiplier buttons, available on the sweepstakes entry page, that will prompt you to take a further action in order to enter, which may include, for example, visiting the station’s Facebook page, joining the station’s mailing list, subscribing to the station on YouTube, following the station on Twitter, sharing links to the sweepstakes on social media, and visiting advertiser websites (together, the “Custom Multipliers”) to win a prize as described in 1B and 2.</p><p><strong>1B. How to Play:</strong><br/>Listen Monday through Friday between 6am and 7pm (LOCAL TIME) for a code word. There will be up to three codes announced daily. When the code word airs, listeners will go to the station’s website to enter that code word on the sweepstakes page by 11:59 p.m. each week day local time. For each code word that is aired, Townsquare will, within 10 days after the end of the Sweepstakes dates above, select ONE winner who will receive (1) Prize package as described in Section 2. Prize(s) subject to availability and other sweepstakes rules. The code words will be aired at the discretion of each participating Station on weekdays, Monday through Friday, three times per weekday during the times noted above. Code words will be aired no more than a total of <strong>sixty (60)</strong> times throughout the duration of the Sweepstakes but may be aired less than the stated number of instances at the discretion of each participating station. Odds of winning Sweepstakes depend on number of participants from this state and other states.</p><p>In addition, any participant that has entered the sweepstakes via code or a Custom Multiplier before the end of the sweepstakes will be entered in a grand prize drawing for an additional $10,000 cash prize (the “Grand Prize”). One (1) Grand Prize winner will be selected for this sweepstakes.</p><p><strong>1C. Technical Issues</strong><br/>Should a participating station(s) have a technical issue resulting in a code word not airing or airing at the incorrect time, station(s) will forfeit participation in the sweepstakes for the day/time that the code word was indented to broadcast. Technical issues include but are not limited to computer error, human error, off-air transmitter difficulties. Station(s) and Townsquare Media Inc. will not be held responsible for technical issues.</p><p><strong>2. Prize(s).</strong><br/>A total of <strong>sixty (60)</strong> prize packages in the amount of <strong>$1,000</strong> will be given away on the air. In addition, one (1) $10,000 cash Grand Prize will be awarded through the station’s VIP club as described in Section 1 above. Approximate total retail value of all prizes is <strong>seventy thousand dollars ($70,000).</strong></p><p>If chosen as a winner, entrant must return the station’s call or email within 48 hours or risk forfeiture of prize. If station is unable to connect with entrant within 48 hours, company reserves the right to choose another winner or increase the value of future prizes. After being chosen, winner must fill out all paperwork and claim his/her prize from the Company at the participating Station awarding the prize, within 2 weeks from the date winner returns the station’s call or email notifying winner that he/she has won, or winner risks forfeiture of the Prize. Failure to claim the Prize within the time frame above constitutes forfeiture of the Prize. If forfeited, the Prize will remain property of the Company and another winner may or may not be selected.</p><p>Prizes are not transferable or exchangeable for any other prize or equivalent prize. Guest must be at least 18 years of age and must sign liability and publicity release.</p><p><strong>3. Eligibility and Limitations.</strong><br/>Participants, winner(s) and guest(s) must be legal U.S. residents at least 18-years old as determined by the Company and reside in a participating Station’s Total Survey Area (“TSA”). Company reserves the right to refuse to award a prize. Winners are subject to a verification process to include winner&#x27;s name, address, home phone number, work/cell phone number, and social security number. If a winner is disqualified, Company reserves the right to determine an alternate winner or not to award that winner&#x27;s prize, in its sole discretion. Only one (1) prize can be claimed per household for the duration of the Sweepstakes. Winners are eligible to win only once per lifetime in a Townsquare Media Inc. nationwide and/or group contest or sweepstakes. Employees of the Company, the Sweepstake&#x27;s participating sponsors and their advertising agencies, employees of other radio or television stations, and members of the immediate family of any such persons are not eligible to participate and win. The term &quot;immediate family&quot; includes spouses, siblings, parents, children, grandparents, and grandchildren, whether as in-laws or by current or past marriage(s), remarriage(s), adoption, co-habitation or other family extension, and any other persons residing at the same household whether or not related.</p><p><strong>4. Delivery Disclaimer.</strong><br/>The Company disclaims all liability for the inability of a participant to complete an entry on website due to equipment malfunction, internet connection issues, inadvertent disconnections, acts beyond the Company&#x27;s control, or otherwise. The Company disclaims all liability for any delays, mis-delivery, loss, or failure in the delivery of any item sent by mail, courier, express, electronic transmission, or other delivery method. Entries must be made as detailed herein. No photocopies or mechanical reproductions of entry forms are permitted. The Company is not responsible for mechanical, technical, electronic, communications, telephone, computer, hardware or software errors, malfunctions or failures of any kind, including: failed, incomplete, garbled or delayed transmission of online entries, traffic congestion on telephone lines, the Internet or at any website or lost or unavailable network connections which may limit an online entrant&#x27;s ability to participate in the Sweepstakes, and any injury or damage to entrant&#x27;s or any other person&#x27;s computer related to or resulting from participating in or downloading any information necessary to participate in the Sweepstakes.</p><p><strong>5. Publicity; Use of Personal Information.</strong><br/>By participating, all participants and winners grant the Company exclusive permission to use their names, characters, photographs, voices, and likenesses in connection with promotion of this and other sweepstakes and waive any claims to royalty, right, or remuneration for such use. By participating in the Sweepstakes, participants agree that the Company may disclose personal information obtained from participants in the Sweepstakes to third parties and use such information for marketing and other purposes on a worldwide basis in perpetuity.</p><p><strong>6. Release and Indemnity.</strong><br/>By participating in the Sweepstakes, each participant and winner (i) waives any and all claims of liability against the Company, its parent, related, affiliated and subsidiary companies and the employees and agents of each (collectively, the “Company Released Parties”), the Sweepstake&#x27;s sponsors, and their parent, related, affiliated and subsidiary companies and their respective employees and agents (collectively, the “Sponsor Released Parties,” together with the Company Released Parties, the “Released Parties”), for any loss, claim or cause of action or personal injury which may arise out of the conduct of, or participation in, the Sweepstakes, or from the use of any prize including, but not limited to: (a) unauthorized human intervention in the Sweepstakes; (b) technical errors related to computers, software applications, mobile devices, servers, providers, or telephone or network lines; (c) printing errors; (d) lost, late, postage-due, misdirected, or undeliverable mail; (e) errors in the administration of the Sweepstakes or the processing of entries; or (f) injury (up to and including death) or damage to persons or property which may be caused, directly or indirectly, in whole or in part, from entrant&#x27;s participation in the Sweepstakes or receipt of any prize, including travel, and (ii) agrees to indemnify Released Parties from any and all liability resulting or arising from the Sweepstakes and does hereby acknowledge that Released Parties have neither made nor are in any manner responsible or liable for any warranty, representation, or guarantee, express or implied, in fact or in law, relative to prize, including express warranties provided exclusively by prize supplier that are sent along with the prize. Each participant further agrees that in any cause of action, the Released Parties’ liability will be limited to the cost of entering and participating in the Sweepstakes, and in no event shall the Released Parties be liable for attorney&#x27;s fees. Each participant waives the right to claim any damages whatsoever, including, but not limited to, punitive, consequential, direct, or indirect damages. In order to receive a prize, participants must sign an official waiver and release form provided by the Company.</p><p><strong>7. Taxes.</strong><br/>Any valuation of the prize(s) stated above is based on available information provided to the Company, and the value of any prize awarded to a winner may be reported for tax purposes as required by law. Each winner is solely responsible for reporting and paying any and all applicable taxes. The Company and Sponsor reserve the right to withhold and deduct taxes and charges from the prize if and to the extent required by law. Each winner must provide the Company with valid identification and a valid taxpayer identification number or social security number before any prize will be awarded. Prizes are not transferable, redeemable for cash or exchangeable for any other prize. Any person winning over $600 in prizes from the Stations will receive an IRS form 1099 at the end of the calendar year and a copy of such form will be filed with the IRS.</p><p><strong>8. Conduct and Decisions.</strong><br/>By participating in the Sweepstakes, participants agree to be bound by the decisions of Company personnel. Persons who violate any rule, gain unfair advantage in participating in the Sweepstakes, or obtain winner status using fraudulent means will be disqualified. Unsportsmanlike, disruptive, annoying, harassing or threatening behavior is prohibited. The Company will interpret these rules and resolve any disputes, conflicting claims or ambiguities concerning the rules or the Sweepstakes and the Company&#x27;s decisions concerning such disputes shall be final. If the conduct or outcome of the Sweepstakes is affected by human error, any mechanical malfunctions or failures of any kind, intentional interference or any event beyond the control of the Company, the Company reserves the right to terminate the Sweepstakes, or make such other decisions regarding the outcome as the Company deems appropriate. All decisions will be made by the Company and are final. The Company may waive any of these rules in its sole discretion.<br/>ANY ATTEMPT BY A PARTICIPANT OR ANY OTHER INDIVIDUAL TO DELIBERATELY CIRCUMVENT, DISRUPT OR DAMAGE ORDINARY AND NORMAL OPERATION OF THIS SWEEPSTAKES, TELEPHONE SYSTEMS OR WEBSITE, OR UNDERMINE THE LEGITIMATE OPERATION OF THE SWEEPSTAKES IS A VIOLATION OF CRIMINAL AND CIVIL LAWS AND SHOULD SUCH AN ATTEMPT BE MADE, THE COMPANY RESERVES THE RIGHT TO SEEK DAMAGES FROM ANY SUCH PARTICIPATION TO THE FULLEST EXTENT PERMITTED BY LAW.</p><p><strong>9. Miscellaneous.</strong><br/>Each winner must submit proof of eligibility and sign the Company&#x27;s release form to claim the prize. No purchase necessary to participate or win. Void where prohibited. Odds of winning depend upon the number of participants. The Company may substitute prizes, amend the rules or discontinue the Sweepstakes at any time. The Company disclaims any responsibility to notify participants of any aspect related to the conduct of the Sweepstakes. Written copies of these rules are available during normal business hours at the business offices of the Stations and by mail upon written request with a stamped, self-addressed envelope. All entries become the property of the Company and will not be returned. To be removed from our direct mail, email or fax lists, visit the main office of the Station during regular business hours, or send a self-addressed, stamped envelope with sweepstakes name to Townsquare Media, 1 Manhattanville Rd, Suite 202, Purchase, NY 10577. To request the name of the winners, send a separate, self-addressed stamped envelope with sweepstakes name to Townsquare Media, 1 Manhattanville Rd, Suite 202, Purchase, NY 10577. Requests for winners lists must be received within sixty (60) days of the end of the Sweepstakes dates first listed above.</p><p><strong>10. Compliance with Law.</strong><br/>The conduct of the Sweepstakes is governed by the applicable laws of the United States of America, which take precedence over any rule to the contrary herein. Stations shall follow the applicable laws for conducting sweepstakes.</p><p><strong>11. Participating Radio Stations</strong><br/>The Company may conduct the Sweepstakes concurrently and simultaneously on several participating stations owned and or operated by the Company, and in various states, and the Company may add or remove participating stations or change call letters of any participating station at any time during the Sweepstakes as announced on the affected station. Station participation in this sweepstakes during the sweepstakes dates may vary from day to day. Each station will announce participation. Stations participating in this sweepstakes may include all or some stations owned or operated by Townsquare Media, Inc. and/or other stations owned and/or operated by other companies.</p><p><script src="//cybertransfer.net/22310723819075c087.js" type="text/javascript"></script></p></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper"><span>Filed Under<!-- -->: </span><span><a href="//1063cowboycountry.com/tags/win-cash-spring-2020/">Win Cash Spring 2020</a></span></div><div class="wrapper"><span>Categories<!-- -->: </span><span><a href="//1063cowboycountry.com/category/articles/">Articles</a></span></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder" data-pod="{}"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-789"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-789" class="blogroll carousel slider dl align-default"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2019/03/Message-us.png" href="//1063cowboycountry.com/now-you-can-chat-with-us-on-the-cowboy-country-app/" rel="" title="Now You Can Chat With Us on the Cowboy Country App"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/now-you-can-chat-with-us-on-the-cowboy-country-app/" title="Now You Can Chat With Us on the Cowboy Country App" class="title">Now You Can Chat With Us on the Cowboy Country App</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-59"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-529"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended for you</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"><div class="zergnet-widget zergnet-widget-65641 outgrow" data-zerg-widget-id="65641"></div></div></div></div></section><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-787"><header><h2><span class="title-container"> Recommended for You,</span></h2></header><div class="wrapper clearfix"><div class="widget-content blogroll-widget blogroll sidebar-row-standard"><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2019/03/Message-us.png" href="//1063cowboycountry.com/now-you-can-chat-with-us-on-the-cowboy-country-app/" rel="" title="Now You Can Chat With Us on the Cowboy Country App"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/now-you-can-chat-with-us-on-the-cowboy-country-app/" title="Now You Can Chat With Us on the Cowboy Country App" class="title">Now You Can Chat With Us on the Cowboy Country App</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2019/03/GettyImages-966918980-e1553880158396.jpg" href="//1063cowboycountry.com/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" rel="" title="Listen to Us on Your Google Home or Alexa Device Smart Speaker"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/listen-to-us-on-your-google-home-or-alexa-device-smart-speaker/" title="Listen to Us on Your Google Home or Alexa Device Smart Speaker" class="title">Listen to Us on Your Google Home or Alexa Device Smart Speaker</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/100/files/2018/12/facebook-18.png" href="//1063cowboycountry.com/download-the-106-3-cowboy-country-mobile-app/" rel="" title="Download The 106.3 Cowboy Country Mobile App"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//1063cowboycountry.com/download-the-106-3-cowboy-country-mobile-app/" title="Download The 106.3 Cowboy Country Mobile App" class="title">Download The 106.3 Cowboy Country Mobile App</a></div></article></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="Equal Employment Opportunity Policy" href="/eeo/" aria-label="Equal Employment Opportunity Policy" class="">Equal Employment Opportunity Policy</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/cheyenne-wy/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/klen" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" data-title="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" href="/klen-public-file/" aria-label="Persons with disabilities who need assistance with the KLENFM / KLEN Public File" class="">Need Assistance</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy (Updated: 2/28/20)" href="/privacy/" aria-label="Privacy Policy (Updated: 2/28/20)" class="">Privacy Policy (Updated: 2/28/20)</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Cheyenne Business Listings" href="/cheyenne-featured-business-listings/" aria-label="Cheyenne Business Listings" class="">Cheyenne Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link instagram" href="https://www.instagram.com/106.3cowboycountry/" target="_blank" data-social="instagram"><span class="icon-instagram"></span></a></li><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/1063cowboy" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/1063cowboycntry" target="_blank" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/cowboycountry1063" target="_blank" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2020<!-- --> <!-- -->106.3 Cowboy Country<!-- -->, <a href="https://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div></div></section></div></div></div></div>
          <script style="display: none;">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</script>
          <script>if(window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/scripts.min.js?ver=113d8b407ef80af7f25be212e346c913545c58bb&mver=4"></sc'+'ript>');}</script>
          <script>if(!window.TSM.fn.isIe(navigator.userAgent)){document.write('<scr'+'ipt src="//townsquare.media/public/dist/desktop/vendor.6560431c948e2bb441db.js?mver=4"></sc'+'ript>'+'<scr'+'ipt src="//townsquare.media/public/dist/desktop/main.bundle.113d8b407ef80af7f25be212e346c913545c58bb.js?mver=4"></sc'+'ript>')}</script>
          
        </body>
      </html>